台灣最大程式設計社群網站
線上人數
1624
 
會員總數:246478
討論主題:189985
歡迎您免費加入會員
討論區列表 >> PHP >> apache 1.3.31 加 php 4.3.1 無法使用dbase_open開啟dbf @@?
[]  
[我要回覆]
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
apache 1.3.31 加 php 4.3.1 無法使用dbase_open開啟dbf @@?
價值 : 35 QP  點閱數:1749 回應數:0
樓主

dino
初學者
36 20
218 31
發送站內信

請教各位大大們啊 T^T
我的電腦之前灌了APPSERV的較新版本
可能是這版Apache 2.0.59 + PHP 4.4.7 + MySQL 5.0.45 + phpMyAdmin-2.10.2
也可能是這版 Apache 2.2.4 + PHP 5.2.3 + MySQL 5.0.45 + phpMyAdmin-2.10.2
最近為了配合公司的SERVER
我將版本改為較舊的版 所以只好將apache、php、mysql一個一個分開灌了
現在的版本為apache 1.3.31 + php 4.3.1 + mysql 3.23.58 + phpmyadmin 2.6.0

在使用之前的版本時,我都有用dbase_open將visual foxpro的dbf檔匯入mysql
但是在換掉版本之後,程式只要一跑到這裡↓(我程式都沒有再修改過)

之後就一片空白再也跑不出啥了,也沒有錯誤訊息,在後面加一個 or die("...")也沒跑什麼出來
請問這真的是版本的問題嗎,我去查了dbase_open相關的說明,上面寫php3、4、5都可以用的說 ˊˋ
還是跟apache有關ˊˋ?請各位大大教教我吧 |||orz

搜尋相關Tags的文章: [ dbase ] , [ dbf ] ,
本篇文章發表於2007-08-06 16:52
目前尚無任何回覆
   

回覆
如要回應,請先登入.