台灣最大程式設計社群網站
線上人數
477
 
會員總數:246478
討論主題:189985
歡迎您免費加入會員
討論區列表 >> PHP >> 關於《PHP for Flash網站開發手札》一書所用的資源
[]  
[我要回覆]
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
關於《PHP for Flash網站開發手札》一書所用的資源
價值 : 10 QP  點閱數:1695 回應數:0
樓主

zhang-yafei
初學者
10 23
322 17
發送站內信

近來有很多用戶來信談及不能獲得《PHP for Flash網站開發手札》一書所用的資源,包括PHP 5.1.2、Apache2.0.50,其實這些版本雖然在默認下載頁面中沒有陳列(歸於這些網頁僅陳列了最新的版本),仔細查找還是可以下載的,下面我們為用戶提供出來:
http://au3.php.net/releases/index.php
http://httpd.apache.org/download.cgi(可用Apache2.0.59替代,我想應該沒有什麼問題,已經有用戶試過)

對於一些用戶使用最新版的軟體,如PHP 5.2和Apache 2.2,我不反對,而且可以肯定是通用的,但是對於入門用戶,我還是推薦使用書中配套的版本,鑒於我的個人時間也很有限,目前的來信都是基於使用了不同版本而導致的很簡單的配置問題,有些是由於安裝程式本身導致的,所以希望用戶能夠自行配置,目前來信提及最多的錯誤(即Apache 2.2不工作,這是PHP的bug所致)可由下面的網址獲得答案:
http://bugs.php.net/bug.php?id=37370&edit=1

歡迎您經常訪問我的BLOG

本篇文章發表於2007-09-02 22:23
目前尚無任何回覆
   

回覆
如要回應,請先登入.