台灣最大程式設計社群網站
線上人數
1036
 
會員總數:238831
討論主題:185364
歡迎您免費加入會員
討論區列表 >> PHP >> PHPMailer 快升級(有漏洞)
[ 變換順序 ]  
[我要回覆]
1
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
PHPMailer 快升級(有漏洞)
價值 : 0 QP  點閱數:175 回應數:1

樓主

可樂快跑
中級專家
2714 23
4052 756
發送站內信

在ptt看到有人寫,所以也講一下。

就是PHPMailer有灑洞,會讓別人在你的透過PHPMailer跑他的程式。

原本發佈是說更新到5.2.19,但據說還是有問題。

可以直接到github去升級到 5.2.21
有使用的話請升級。

PHPMailer GITHUB

搜尋相關Tags的文章: [ phpmailer ] , [ mail ] , [ mailer ] , [ php ] ,
本篇文章發表於2016-12-29 11:16
== 簽名檔 ==
發問的美學:
1.確定你的先備知識條件足夠,基礎該學習的就不應該問人。
2.先思考過或先google過。
3.明確表達問題。
4.表達明確,能詳細問題的code。
5.發問的問題,絕不刪除,留給其他遇到相同問題的人一個好的紀錄。
6.我的skypelinetkdmaf,歡迎直接詢問。
別忘捐VP感謝幫助你的人 新手會員瞧一瞧
1樓
回應

迷路
捐贈 VP 給 迷路 檢舉此回應
最新出現的漏洞,請各位趕緊再升級一次吧!

http://www.freebuf.com/vuls/124820.html

本篇文章回覆於2017-01-12 16:47
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
[ 變換順序 ]   
1

回覆
如要回應,請先登入.