台灣最大程式設計社群網站
線上人數
1866
 
會員總數:241132
討論主題:186802
歡迎您免費加入會員
討論區列表 >> PHP >> Ckfinder_顯示php版本過舊
[ 變換順序 ]  
[我要回覆]
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
Ckfinder_顯示php版本過舊
價值 : 30 QP  點閱數:67 回應數:0

樓主

Guavamax
門外漢
0 1
6 0
發送站內信

大家好,小弟目前案子碰到一點問題,想請教一下大大們
目前使用文字編輯器:Ckeditor+ckfinder
我在local端測試都沒問題
上傳到伺服器端後
一直跟我說版本過舊
我確認過版本,我將版本更新上php 7.1
也跑過確認
[OK] PHP version is newer than 5.4: 5.6.32-1+ubuntu14.04.1+deb.sury.org+1
[OK] GD extension is enabled.
[OK] Fileinfo extension is enabled.
這三項都是OK的
但就是一直顯示如下錯誤:
The PHP installation does not meet the minimum system requirements for CKFinder. Your PHP version is too old. CKFinder 3.x requires PHP 5.6+. Please refer to CKFinder documentation for more details.
我也懷疑過是否是php 7.1的關係,所以我也有將版本降下來到php5.6
問題顯示是一樣的,我有將這邊要上傳的資料夾權限設定為777,也不是權限問題拉,就是環境一直搞不好
不知道還有沒有可能是什麼問題
server:Ubuntu server 14.04 LTS
php:PHP 5.6.32-1+ubuntu14.04.1+deb.sury.org+1 (cli)

搜尋相關Tags的文章: [ Ckeditor ] , [ Ckfinder ] ,
本篇文章發表於2017-11-08 17:42
別忘捐VP感謝幫助你的人 新手會員瞧一瞧
目前尚無任何回覆
[ 變換順序 ]   

回覆
如要回應,請先登入.