台灣最大程式設計社群網站
線上人數
1532
 
會員總數:246142
討論主題:189729
歡迎您免費加入會員
討論區列表 >> ASP.NET >> System.Data.OracleClient
[]  
[我要回覆]
1
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
System.Data.OracleClient
價值 : 50 QP  點閱數:226 回應數:2
樓主

黃柏翰
門外漢
0 28
431 25
發送站內信

剛剛遇到一問奇怪問題,最近換新電腦就突然遇到這個問題。
System.Data.OracleClient 需有 Oracle 用戶端軟體 version 8.1.7 或以上版本。
我看了一下有關權限的部分我兩個都給完全控制,也有勾掉在勾再重新開機,請問還有什麼其他的原因嗎,感謝回復

搜尋相關Tags的文章: [ oracle ] , [ asp.net ] , [ 8.1.7 ] ,
本篇文章發表於2020-08-13 15:30
1樓
回應

想睡覺
檢舉此回應
https://dotblogs.com.tw/henryli/2015/06/30/151684
本篇文章回覆於2020-08-13 15:35
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
2樓
回應

MIS2000 Lab
檢舉此回應
如果沒記錯的話
好像在 .NET 4.0,微軟就有說「System.Data.OracleClient 中的這類類型已被取代,將在未來的 .NET Framework 版本中移除。 」
https://docs.microsoft.com/zh-tw/dotnet/api/system.data.oracleclient?view=netframework-4.0


建議您直接到 Oracle官方網站下載與安裝 Oracle提供的,在.NET上運作的專用軟體
Oracle Data Provider for .NET
https://www.oracle.com/tw/database/technologies/appdev/dotnet/odp.html
本篇文章回覆於2020-08-14 10:04
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
   
1

回覆
如要回應,請先登入.