台灣最大程式設計社群網站
線上人數
1827
 
會員總數:246050
討論主題:189633
歡迎您免費加入會員
討論區列表 >> 硬體 / 週邊 / 其他 >> 第一次開機正常,第二次開機螢幕無畫面
[]  
[我要回覆]
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
第一次開機正常,第二次開機螢幕無畫面
價值 : 10 QP  點閱數:8640 回應數:20
樓主

Sam
門外漢
0 2
74 6
發送站內信

各位先進大家好,
小地有個既是上的問題請教大家,
目前我遇到的問題如下,

"第一次開機正常,第二次開機螢幕無畫面"

所謂第二次開機指的是,
1.進Bios後重開
2.進Windows重開
3.暖開機
4.關閉電源再開機
以上動作皆無法開啟,
不過只要把Power的電源線拔掉再插上後,即可開機.
我更換過Power,顯示卡(AGP及PCI),RAM,風扇,可以換的都換過了,目前Bios也是最新的,
仍然找不出原因,不知是否各位有遇到相同的問題??
Thanks.

以下是我PC的規格
-------------------------------------------------------------------------------
主機板 : GA-6VXE7+
主機板版本 : 3.0
BIOS 版本 : FA
-------------------------------------------------------------------------------
繪圖加速卡廠牌 : S3 Virge 型號 : 86c325
CPU 廠牌 : Intel 型號 : PIII CPU 速度 : 650
作業系統 : Win 2000 修正程式 : sp4
記憶體廠牌 : NCP 記憶體型式 : SDRAM
記憶體大小 : 64 記憶體速度 : 100
電源供應器 : 350 W

搜尋相關Tags的文章: [ 開機螢幕無畫面 ] ,
本篇文章發表於2006-06-19 10:50
1樓
回應

hs
檢舉此回應
那麼二次開機無螢幕畫面時,主機有反應嗎?(如燈號,聲響),還是像沒插電一般....
本篇文章回覆於2006-06-19 15:16
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
2樓
作者回應

Sam
檢舉此回應
這位大大,第二次開機有通電,沒有任何聲音,就是螢幕出不來
本篇文章回覆於2006-06-19 17:46
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
3樓
回應

hs
檢舉此回應
別客氣..Sam!
我的意思是正常開機... 一通電,電源風扇應會轉動?(有)
正常關機喇叭會有一短嗶聲?(沒有)
以上狀況如是我...應會先檢查是否主機板和CPU的問題?(因您己換過power了)
或許先摘掉CPU清清板子及CPU的接觸點處,再裝上試試...
(在無CPU時,您可開機看看是否情似您目前之況??)
(再者cpu是否有超頻使用?)...
(還有摘除所有任何介面時,留cpu及mb時首開機與二次reset(暖開機)是否皆有嗶聲?)
以上小小建議..供您參考....
本篇文章回覆於2006-06-20 16:40
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
4樓
作者回應

Sam
檢舉此回應
Hi!hs,
正常開機都OK
關機到是沒聽到聲音.........
CPU沒有超頻使用,不過倒是可是是您的建議清一清板子和CPU座.
我再試試看嘍!!
Thanks.
本篇文章回覆於2006-06-20 20:08
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
5樓
顯示卡插槽和記憶體插槽中的灰塵清理一下
顯示卡和記憶體的金手指用橡皮擦擦拭乾淨

再開機試試看∼

推測可能是記憶體有問題.................
本篇文章回覆於2006-06-21 11:16
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
6樓
回應

hs
檢舉此回應
Hi!Sam
我打錯字了....
正常開(O)機喇叭會有一短嗶聲?(沒有).........
二次開機時(無畫面)時是否也有此開機的嗶聲???
本篇文章回覆於2006-06-22 01:26
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
7樓
作者回應

Sam
檢舉此回應
Hi!hs,

第二次開機無任何聲音,
本來以為是不是電池的關係,不過我更換過仍是一樣,
我再依你的方式將插槽及金手指擦拭乾淨試試看.
Thanks.
本篇文章回覆於2006-06-22 08:53
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
8樓
最有價值解答

hs
檢舉此回應
Hi! Sam..
擦拭乾淨後還是不行嗎?
與您提供些我曾遇到過的類似真實經驗...

1.您的硬體是否是最近才重新組裝完成(O)...=> 那麼就有可能是主機板上的硬體Jump(或系統BIOS)設定有點問題了(如CPU的電壓或CPU的內外頻或記憶體的頻率等等)...

2.如非近日重組,己用了多年 => 那麼最可能是因灰塵及乾濕等環境使用久後之現象(可能是主機板的品質控管不良如爆焊等年深日久後才會出現的問題?),使用者唯可作的是用化學劑(可用於電子設備的清潔劑)以及灌胎用的強力空壓器(噴嘴)清潔一下...(如皆不然就是得再要花錢買CPU或板子來試了).....

似乎您首次開機有嗶聲?(此時主機板及CPU都是常溫的低溫態),另第二次開機卻無嗶聲(主機板及CPU已處於曾運作過的高溫態),該是有很大的可能是因有灰塵(或硬體間有爆焊現象)在某些接點上因處高溫下而導致其灰塵(或焊點)也會產生不正常的導電狀態(我真的曾遇上,也一直都是這麼的認為)???...所以如已仔細清潔後還是不行的話就只能換換CPU或主機板,再來試試看了....
僅是以個人經驗向您告知....非是定會是如此......,僅是儘己所知提供您參考了...HS#
本篇文章回覆於2006-06-22 20:15
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
9樓
回應

danny
捐贈 VP 給 danny 檢舉此回應
建議您可先裸測看看,上面的大大方法如一樣沒法解決,又依您的說明更換過Power,顯示卡(AGP及PCI),RAM,風扇,可再試著交叉測試cpu及主機板看看會不會一樣的問題。
本篇文章回覆於2006-06-25 14:18
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
10樓
回應

towns
捐贈 VP 給 towns 檢舉此回應
有遇過相同的問題,只要關機,重開就什麼也沒有,就只有通電(綠燈有亮)、光碟機托盤可退出,但就是系統就是沒反應,一定要將電源拔掉,再插回去,就可以開機,我最後是更換主機版後,才解決這個問題。
本篇文章回覆於2006-06-28 11:57
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
11樓
回應

danny
捐贈 VP 給 danny 檢舉此回應
前陣子有幫朋友修過一台pc;有點類式這樣的問題(有時可開機;有時不可開機,有時有power但沒有任何反應),結果是主機板的問題。
本篇文章回覆於2006-07-07 13:27
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
12樓
作者回應

Sam
檢舉此回應
以上先進,
我想應該也是主機板的問題,
在此感謝大家的經驗嘍....
Tks.
本篇文章回覆於2006-07-09 15:24
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
13樓
回應

hs
檢舉此回應
還有還有....另有一個我說明不了,也始終不得其解的相關因素與重點....
我曾遇過一個客戶有過類似經歷,但差別的是它可能首次開機就會出問題....
有時OK,有時無論如何皆是開不了機..........
在我而言,當時實測出問題,當然是將之拿回來修了,但回來測後又皆無任何問題..再送去後又是相同問題(我能如何呢???)....只能提供他可能的問題所在了....
詳細詢問下得知他們家無論是電視,冰箱,冷氣等等皆會不時有觸電的情形存在...
而電腦更是當初裝設時我已親身經歷了(初時以為僅是靜電反應)...
以此種種...由於客戶是廠房設施,他們也自知其供電系統不儘完美,接受我取回後各項測試數據與結論(也接受了我所提供他可能的問題所在),但在我而言,有問題而不能解決總是一種缺憾,當時據電壓表所測,環境電流及電壓皆是正常範圍(我非水電工,也無法真的解釋測得結果),在此情況之下我也只能說抱歉及無能了.....所以至今我都不能確認如何它(電腦)如何會出現問題地????
希望各位大大得知後能不論確實與否皆能與我告之(讓我得有線索),爾後可有追尋的標的與方向....Thanks....
本篇文章回覆於2006-07-10 01:11
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
14樓
回覆#13
把機器改接在UPS上
或另外裝一個穩壓器來試試
本篇文章回覆於2006-07-10 09:31
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
15樓
作者回應

Sam
檢舉此回應
hs,您好,
依照你的敘述這有可能是電壓或電力不穩的問題,
也許如同你說的試試UPS,也許可以解決問題,
Tks.
本篇文章回覆於2006-07-10 21:21
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
   

回覆
如要回應,請先登入.