台灣最大程式設計社群網站
線上人數
591
 
會員總數:246038
討論主題:189624
歡迎您免費加入會員
討論區列表 >> 硬體 / 週邊 / 其他 >> 請教一個電腦無法開機的問題
[]  
[我要回覆]
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
請教一個電腦無法開機的問題
價值 : 50 QP  點閱數:7935 回應數:33
樓主

Allen 版主
高級顧問
81751 345
27806 17483
發送站內信

捐贈 VP 給 Allen
有一部PC,是今年一月買的,買來時都有在用,也都ok,後來4月買了notebook,就比較少用它了,偶爾會開一下機器
剛剛想打開它,卻不成功,狀況如下
1.開機後螢幕仍是橘燈,沒有看到任何開機畫面,也沒嗶聲
2.我將hd的訊號及電源線拔了,RAM也拔了,螢幕接在主機板內建的vga上,開機後會有聲音(嗶-長音一聲, 再接二聲短的嗶嗶, 一直重覆叫)
3.我打去ASUS,他要我將主機板上的電池拿下來,反過來裝20秒後再試,結果仍相同

接下來,他要我將主機板從case上拆下來重新做一次步驟3試試看, 由於拆電腦有點費時,我比較不想這麼試,因此想先上小舖問問看,是否有什麼方法可以試試看?

PC規格是
ASUS主機板P5LD2-VM
CPU P4 3.2G
RAM DDR2 1G * 2 = 2G

主機板有內建vga,但用了一陣子後,我有再加買一張ELSA的VGA卡,裝上去之後也有正常使用電腦一段時間,應該不是它的問題

我剛才在測試時, 也有先將此VGA卡拆掉

本篇文章發表於2006-08-21 18:08
== 簽名檔 ==
=========================================
個人網站:http://www.webapp.com.tw/
Facebook粉絲頁-格子樑: https://www.facebook.com/wa.allenkuo/

ASP.NET 一對一教學資訊: http://www.webapp.com.tw/GenericArticle/view.aspx?id=1185
1樓
回應

Power Hammer
捐贈 VP 給 強力鎯頭 檢舉此回應
會不會是 BIOS 裡把內建的 VGA Disable 掉了..沒開
本篇文章回覆於2006-08-21 18:24
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
2樓
回應

Power Hammer
捐贈 VP 給 強力鎯頭 檢舉此回應
不然就在把顯卡插回去..去 BIOS Check 看看..或是把一些設定 Load Default 看看嚕
本篇文章回覆於2006-08-21 18:25
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
3樓
作者回應

Allen
捐贈 VP 給 Allen 檢舉此回應
vga卡有沒有插,都是相同結果(電腦在有插vga卡的狀況無法開機,後來我就一路拔),至於bios,在ASUS客服要求下有reset(將電池反過來放), 但目前狀況是連開機畫面都沒有
因此無法進BIOS
本篇文章回覆於2006-08-21 18:35
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
4樓
回應

咕咕雞
檢舉此回應
vga卡有沒有插,都是相同結果(電腦在有插vga卡的狀況無法開機,後來我就一路拔),至於bios,在ASUS客服要求下有reset(將電池反過來放), 但目前狀況是連開機畫面都沒有
因此無法進BIOS

@@,要reset通常在主機板上會有斷電接腳讓您控制的呀~~~拔電池Orz(除非是開機中)...
連開機畫面都沒有,該不會bois資料已消失了吧
才疏學淺,純猜測,如有錯誤,煩請各位大大更正。
^^
本篇文章回覆於2006-08-21 19:25
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
5樓
回應

喝阿
檢舉此回應
恩.....有把POWER先關掉或者先把電源線拔起來再拔電池嗎?如果你POWER沒關(如果POWER上沒開關按鈕)或者沒把POWER的電源線拔起來
,然後電源線又插在電源插座上,在有供電的情況下,拔下電池沒有用(因為還有POWER供電給BIOS的晶片用)。
記得好像有聽過這種說法~,如果有錯誤,就請指正囉~
本篇文章回覆於2006-08-22 00:17
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
6樓
作者回應

Allen
捐贈 VP 給 Allen 檢舉此回應
我在拔電池時,有先將電源線拔掉,看來明天我再翻一次電池好了,實在不太想拆電腦...
本篇文章回覆於2006-08-22 00:26
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
7樓
作者回應

Allen
捐贈 VP 給 Allen 檢舉此回應
今早又翻了一次電池,仍沒用...
本篇文章回覆於2006-08-22 08:47
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
8樓
不錯的參考

喝阿
檢舉此回應
那會不會是主機板本身有部份壞掉了?例如內建的顯示晶片.....
今年大約在三月多的時候我的主機版的溫度偵測就莫名奇妙的誤測溫度,而且誤測很大.....,偵測出來的主機板北橋晶片溫度竟然高達
103度C.比我的CPU還高了(CPU才40幾度.....)~"~.....,但是在這之前偵測的溫度都是正常的(30度C~35度C之間)。
那塊主機板是去年大約6月底買來組裝電腦主機的,所以還沒過保固期,ASUS主機板保固期三年,就拿去送修,在跟他們描述送修原因後,
他們說,是主機板的溫度偵測誤測。


本篇文章回覆於2006-08-22 10:01
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
9樓
作者回應

Allen
捐贈 VP 給 Allen 檢舉此回應
嗯,由於目前等於只是接了主機板,CPU及power,如果真的拆下來後仍不work,就打算送修了,謝囉
本篇文章回覆於2006-08-22 10:05
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
10樓
最有價值解答

ASP.NET新手
捐贈 VP 給 ASP.NET新手 檢舉此回應
第一:先告訴大家一個觀念,將主機板上的水銀電池拔下做放電的動作,目的是為了讓BIOS短路,讓它回復成預設的設定值
正確的操作方式如下:(一般的主機板使用手冊上也會有下列這段教學,請一定要看清楚)

方式一:先將電源供應器上的電源線拔掉,然後卸下主機板上的電池
大約等個三十秒到一分鐘即可將電池裝回去,再將電源供應器的電源線接上重新開機測試

方式二:當方式一的結果發現BIOS資料並未回復預設值時,那麼在方式一做到缺下電池之後
找個可導電的物品,一字的螺絲起字就可以了,用它接觸電池座上的彈片跟側邊的金屬片
大約等個三十秒到一分鐘即可將電池裝回去,再將電源供應器的電源線接上重新開機測試

方式三:與方式一相同,但是不卸下電池,有些主機板上會有放電用的針腳,請按照主機板使用手冊中的說明去操作


重點:如果在放電的時候,沒有將電源供應器上的電源線拔掉的話,那是很有可能造成主機板損壞的,這個要特別注意


再來回覆Allen的問題
開機後螢幕仍是橘燈,螢幕無畫面,主機無開機時的嗶聲,表示BIOS檢測週邊硬體時,有裝置出了問題
這種狀況第一個可能就是顯示卡有問題...............
由於您的主機板內建顯示晶片,那就先將原本插上的顯示卡卸下,對BIOS做放電的動作
以讓它開機時使用主機板內建的顯示晶片來顯示......
(此時主機板上只要插上CPU就好,其它所有硬體都不要接上去,RAM也一樣不要插上)
開機後,聽聽看有沒有嗶嗶聲?有的話關機,然後先插上一條RAM就好(因為您有二條RAM,先拿一條測試就好)
然後再開機,看看能不能正常開機,如果不行,就換插另一條RAM來測試

如果上述的步驟測試無效的話,那很有可能是主機板有問題了,就將它送修吧.................
本篇文章回覆於2006-08-22 11:24
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
11樓
作者回應

Allen
捐贈 VP 給 Allen 檢舉此回應
to #10,
我是先將電源線拔掉,才做電池翻面的動作
今天在測試時,只有主機板加cpu,此時開機會有嗶(長音)再接二聲嗶(短音)
接下來插一條RAM,就沒反應了,我有二條,也有二個座,四種排列組合應該都試過了,但都沒用

...
看來,真的要送修了,唉,還是要拆電腦
本篇文章回覆於2006-08-22 15:40
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
12樓
Allen老大∼別衝動∼
還有一招,把CPU卸下,再重新插回去..................

另外,放電的部份,試試不要將電池翻面,而是用我上面那篇寫的
拿一支一字的起子,放在電池底座的彈片與側邊的金屬片中間,二端都要碰觸到起子唷∼
等個三十秒再把電池裝回去,去開機試試∼
因為有可能放電失敗,並沒有讓BIOS回復到預設值 0.+
本篇文章回覆於2006-08-22 16:26
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
13樓
作者回應

Allen
捐贈 VP 給 Allen 檢舉此回應
你應該知道我很'帶塞'的,將CPU卸下,我擔心它就回不去了...
很久以前在人家的電腦上,cpu拿下來(應該是我放錯角度了,例如轉了90度),放回去,開機,就看到一陣輕煙冒出來....
過幾天再說好了,看看過幾天運氣會不會變好

對了,在無法開機之前,我偶爾有開幾次,但有發現開機時,似乎會開到一半,就又自動reboot,大約重開一次後,就會ok,不知道是不是在預告它已快壞掉了...
本篇文章回覆於2006-08-22 16:42
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
14樓
我想說你的不幸應該已經結束了∼
怎麼使用電器的不幸又出現了咧∼

你那顆CPU應該是LGA 775接腳,想要裝錯位置都難...........
因為位置不對,就裝不上去
只是怕你粗心,直接用手去摸它的腳位,那可能就掛了 = =|||
LGA 775接腳的CPU接點很敏感了,與其說是接腳,正確來說應該算是接點
它不像以前的CPU有那麼多根針腳 = =|||

不過,看你在#13講的狀況,有可能是記憶體故障了......
可是......你應該不會衰到,二條RAM都壞了吧∼
本篇文章回覆於2006-08-22 16:57
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
15樓
作者回應

Allen
捐贈 VP 給 Allen 檢舉此回應
不知欸,隔壁的電腦是P4 3.0,我記得是去年7月買的吧,搞不太懂是DDR or DDR2, 若要測,是可以拔過來測RAM

>>你應該不會衰到,二條RAM都壞了
如果你看到我壞掉的hd,會誤以為我在賣hd的,一次壞2條ram,應該也有可能, 不過我記得ram好像終身保固,這下子,要來問一下如何辦理'出險'了
本篇文章回覆於2006-08-22 17:57
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
   

回覆
如要回應,請先登入.