台灣最大程式設計社群網站
線上人數
1969
 
會員總數:245964
討論主題:189547
歡迎您免費加入會員
討論區列表 >> 硬體 / 週邊 / 其他 >> 印表機不支援WinXP
[]  
[我要回覆]
1
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
印表機不支援WinXP
價值 : 50 QP  點閱數:1937 回應數:3
樓主

H2O
門外漢
0 23
280 47
發送站內信

請教一下各位,手邊有台Canon FAX-L350官方提供的XP驅動只支援SP1(後期出的修正檔)
但在SP3下,無法正常安裝,有沒有什麼辦法可以強制安裝使用呢!?
目前已想到最壞的打算是,改print server到某台2000下在分享出來
不知還有沒有其他方法呢!?
感謝

本篇文章發表於2009-11-30 14:43
1樓
回應

towns
捐贈 VP 給 towns 檢舉此回應
1.可以到Canon的美國網站看一下,是不是有該驅動程式
2.到這裡看看http://driverscollection.com/?file_id=27854
本篇文章回覆於2010-01-08 11:28
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
2樓
回應

哇系蟲ㄟ
檢舉此回應
如果先在SP1環境下裝好驅動後再升級到SP3呢?
本篇文章回覆於2010-02-25 17:21
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
3樓
作者回應

H2O
檢舉此回應
感謝以上提供的資訊呢!
不過一樣還是無法順利安裝進去
已打算放棄了
感謝各位
本篇文章回覆於2010-02-26 10:30
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
   
1

回覆
如要回應,請先登入.